Announcement

Collapse
No announcement yet.

Site Not Working on my Phone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Site Not Working on my Phone

    I haven't been around in a few days because I thought the site was down but apparently it's just on my phone (Galaxy S10). Discovered this morning that it works fine on a computer tho. Not sure if anyone else is having issues accessing the site with their phones. 95% of my posting here is done with my phone. Any chance this is a temporary glitch?

    #2
    Try the latest update on your phone.
    If your phone is old perhaps get a new one.

    Comment


      #3
      What is the page showing when you try to access it?

      Some people have mentioned sporadic issues trying to connect to the server.

      Comment


        #4
        Audiogen That's all I'm seeing and it takes like 5 minutes to even "load" that. But again this is only on my phone *shrugs*

        Click image for larger version  Name:	Screenshot_20201130-100312_Chrome.jpg Views:	0 Size:	168.9 KB ID:	60884

        Comment


          #5
          So you know it's probably not your Internet connection.

          Do three things for me.

          1: Open on just 4g. Turn internet off. (Probably won't work because it doesn't appear to be your Internet connection)

          2: Try in samsung browser (that looks like chrome) probably caching

          3: Try in chrome in incognito mode. Also probably caching
          ​​​​

          Comment


            #6
            Originally posted by lode View Post
            So you know it's probably not your Internet connection.

            Do three things for me.

            1: Open on just 4g. Turn internet off. (Probably won't work because it doesn't appear to be your Internet connection)

            2: Try in samsung browser (that looks like chrome) probably caching

            3: Try in chrome in incognito mode. Also probably caching
            ​​​​
            Thanks lode ! Turning off wifi made it work. So simple yet I didn't think of that

            Comment


              #7
              lol now it only works on my phone and not on the computer. I can't win

              Comment


                #8
                Originally posted by everything bagel View Post
                lol now it only works on my phone and not on the computer. I can't win

                It’s probably DNS.

                If you login to your router you can adjust it. Password is on the side.

                set it to googles DNS server. 8.8.8.8

                You can also adjust it just on your PC level. Here’s a how to article for Windows 10:

                https://www.davescomputers.com/how-t...in-windows-10/

                Comment


                  #9
                  Contact your internet provider

                  Comment

                  Working...
                  X