Announcement

Collapse
No announcement yet.

User Support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    User Support

    There's no thread like this already, so I thought I'd start one.

    For all of my notifications, I'm getting this message:
    "Class of notificationid [xxxx] is not an extension of vB_Notification."

    ...with a different four-digit number for each member. I can't click on the notifications to find out what they are about.
    "I like big butts and I can not lie"
    - Johann Wolfgang von Goethe

    #2
    Originally posted by OP1 View Post
    There's no thread like this already, so I thought I'd start one.

    For all of my notifications, I'm getting this message:
    "Class of notificationid [xxxx] is not an extension of vB_Notification."

    ...with a different four-digit number for each member. I can't click on the notifications to find out what they are about.
    Everyone is getting that since the vB upgrade. I don't know if there's a way to recover those notifications, but it is working now...at least, that's what I've heard.

    Comment


    • OP1
      OP1 commented
      Editing a comment
      Ok. I could follow your notification

    #3
    It's working on new notifications, but unfortunately, I think those overnight (over here) are kinda gone for good.

    Comment


      #4
      Meh. I'll probably figure them out.
      "I like big butts and I can not lie"
      - Johann Wolfgang von Goethe

      Comment


        #5
        I got that exact same statement when I clicked for my 2 notifications...and I was given 2 4 digit numbers, associated with whatever they weren't paying any attention to. lol

        I'm glad to see this posted. Thanks.

        Comment


          #6
          How Do You Start A New Thread Here.....???....Tried Clicking On The +New Topic

          Blue Box And Nothing Happens.



          Cheers Glen.

          Comment


          • OP1
            OP1 commented
            Editing a comment
            That's weird. I just tried doing the same thing, and it worked fine. Did you try in in the Treefort HQ forum? If not, maybe try. Then we'll at least know if it's a forum-dependent problem or not

          #7
          GLEN......

          If you tell me what thread you want to start and where, I could post it for you as a temporary work-around
          "I like big butts and I can not lie"
          - Johann Wolfgang von Goethe

          Comment


            #8
            Originally posted by GLEN...... View Post
            How Do You Start A New Thread Here.....???....Tried Clicking On The +New Topic

            Blue Box And Nothing Happens.



            Cheers Glen.
            Huh, are you on phone or pc? I'm on pc and when I hit the "+ New Topic" button it goes to this:

            Click image for larger version

Name:	new-topic.png
Views:	56
Size:	333.8 KB
ID:	7002

            Comment


              #9
              On PC.....When I Press It A Fine Black Border Shows But Nothing Happens.



              Cheers Glen.

              Comment


                #10
                Might not work if you're on windows 95 😆
                "I like big butts and I can not lie"
                - Johann Wolfgang von Goethe

                Comment


                  #11
                  I'm On Windows XP.....With Google Chrome As My Browser.



                  Cheers Glen.

                  Comment


                  • Sooz
                    Sooz commented
                    Editing a comment
                    Try a different browser. I'm currently on firefox and am not getting any issues.
                    Chrome can be buggy but i can tell you it's not as bad as internet explorer or Microsoft Edge.

                  #12
                  GLEN......

                  Maybe try firefox?
                  "I like big butts and I can not lie"
                  - Johann Wolfgang von Goethe

                  Comment


                    #13
                    Commodore 64 not working? Call dude 11111

                    Comment


                      #14
                      not sure where this goes but what's with the little meters underneath our titles or whatever? Some are full, some are empty, some are partially full. What... what is it and what does it mean?

                      Comment


                        #15
                        Originally posted by everything bagel View Post
                        not sure where this goes but what's with the little meters underneath our titles or whatever? Some are full, some are empty, some are partially full. What... what is it and what does it mean?
                        It's the Reputation Meter, Like posts make it go up. It says you're a jewel in the rough. I think those slogans are preprogrammed into the software.

                        Comment

                        Working...
                        X